Increased data latency
Incident Report for Magento Business Intelligence
Resolved
The underlying issue has been resolved, but a small number of customers will see higher than expected data latency today.
Posted 3 months ago. Apr 21, 2017 - 19:31 UTC
Identified
We have an issue on one of our data servers that is preventing us from running updates for a few customers. These accounts will experience increased data latency until the issue is resolved.
Posted 3 months ago. Apr 21, 2017 - 19:26 UTC