Dashboard Performance Issues
Incident Report for Magento Business Intelligence
Resolved
We lost access to a critical service for loading reports around 3:00AM EST. This issue has been resolved.
Posted about 1 year ago. Sep 25, 2016 - 11:13 UTC
Investigating
RJMetrics engineers are investigating issues with dashboard performance. Clients may experience errors while accessing their RJMetrics dashboards, including issues with loading charts. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted about 1 year ago. Sep 25, 2016 - 09:21 UTC