Email Summary Issues
Incident Report for Magento Business Intelligence
Resolved
Email summaries are back up and are being sent without issues.
Posted 6 months ago. Apr 12, 2017 - 16:07 UTC
Investigating
RJMetrics engineers are investigating issues processing and sending email summaries. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted 6 months ago. Apr 12, 2017 - 14:44 UTC