Import API Errors
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 04, 2016 - 21:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Oct 04, 2016 - 21:20 UTC
Investigating
We're seeing elevated errors in our import api as of about 5:00PM EST. We are investigating the issue.
Posted 8 months ago. Oct 04, 2016 - 21:16 UTC