Data Processing Issues
Incident Report for Magento Business Intelligence
Resolved
All affected update cycles were restarted, and there may be latency for data from the last 24 hours
Posted 10 months ago. Oct 27, 2016 - 18:26 UTC
Identified
RJMetrics engineers are investigating issues with data processing. No data has been lost, but clients may experience stale or missing data in their account. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted 10 months ago. Oct 27, 2016 - 15:01 UTC