Increased data latency
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 04, 2016 - 17:19 UTC
Monitoring
We've resolved the issue and are monitoring the results.
Posted 8 months ago. Oct 04, 2016 - 14:14 UTC
Identified
We're seeing a higher than normal amount of calculation errors in our system. We have identified the cause and are resolving the issue. In the mean time, some clients may experience increased data latency until their next update cycle successfully completes.
Posted 8 months ago. Oct 04, 2016 - 13:49 UTC