Increased data latency for a small number of customers
Incident Report for Magento Business Intelligence
Resolved
All customers on the affected data servers have been moved and should be operating normally again.
Posted 11 months ago. Nov 13, 2016 - 13:36 UTC
Identified
One of our data servers failed today and we are in the process of moving those customers to a new one. They may see additional data latency during this time.
Posted 11 months ago. Nov 13, 2016 - 01:20 UTC