Pipeline Import API Degraded
Incident Report for Magento Business Intelligence
Resolved
The 400 error rate is back to normal. This issue is resolved.
Posted 10 months ago. Jul 22, 2016 - 15:52 UTC
Monitoring
We've identified the source of the erroneous 400s and implemented a fix. We're monitoring the situation and will provide an update shortly.
Posted 10 months ago. Jul 22, 2016 - 15:33 UTC
Investigating
We have detected an increased number of 400-series responses coming from the Pipeline Import API that we believe are erroneous. Our team is investigating.
Posted 10 months ago. Jul 22, 2016 - 15:28 UTC