Data Processing Issues
Incident Report for Magento Business Intelligence
This incident has been resolved.
Posted 10 months ago. May 16, 2017 - 14:10 UTC
The issue has been identified and a fix is being implemented.
Posted 10 months ago. May 15, 2017 - 15:55 UTC
RJMetrics engineers are investigating issues with data processing. No data has been lost, but clients may experience stale or missing data in their account. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact to let us know.
Posted 10 months ago. May 15, 2017 - 15:01 UTC