Google Analytics Reporting Issue
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 03, 2017 - 19:14 UTC
Monitoring
The fix was rolled out last evening Eastern Time. We are now monitoring the effect of the fix.
Posted 2 months ago. Oct 03, 2017 - 13:19 UTC
Identified
We have identified a Google Analytics issue on our end that results in GA reports failing to load after a certain point during the day. We are aware of the root cause and are implementing a fix. We expect that reports will be back up by tomorrow.

Please feel free to reach out to support@rjmetrics.com for any questions!
Posted 2 months ago. Oct 02, 2017 - 19:10 UTC