Dashboard Performance Issues
Incident Report for Magento Business Intelligence
Resolved
The issue should be resolved.
Posted 3 months ago. Mar 20, 2017 - 15:46 UTC
Identified
We've identified the issue in our deployment system and are fixing the problem.
Posted 3 months ago. Mar 20, 2017 - 15:30 UTC
Investigating
RJMetrics engineers are investigating issues with dashboard performance. Clients may experience errors while accessing their RJMetrics dashboards, including issues with loading charts. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted 3 months ago. Mar 20, 2017 - 15:05 UTC