Data Processing Issues
Incident Report for Magento Business Intelligence
Resolved
The SSH tunneling issue was resolved, and new data has been syncing as expected since this morning. If data on dashboards has not refreshed yet, please wait for the ongoing update cycle to complete.

If data is still stale tomorrow morning, please reach out to support@rjmetrics.com and we can take a look.
Posted 5 months ago. Jul 20, 2017 - 21:17 UTC
Monitoring
We experienced an issue with SSH tunneling between yesterday afternoon and this morning. New data was not synced for any databases connected to RJMetrics using SSH. Dashboards using data from these databases will experience some stale data.

We have resolved the underlying issue and data will begin to sync normally. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted 5 months ago. Jul 20, 2017 - 14:09 UTC