Increased data latency
Incident Report for Magento Business Intelligence
Resolved
The underlying issue has been resolved and all clients should return to normal data latency by the end of today.
Posted 3 months ago. Aug 28, 2017 - 14:46 UTC
Monitoring
During our investigation of a previous issue, we discovered another problem resulting in increased data latency for some of our users. We expect normal data latency to resume by the end of day, August 28th for all users. Most will be up to date well before then.
Posted 4 months ago. Aug 28, 2017 - 05:54 UTC