Scheduled Maintenance for December 10, 2016 at 8:00PM EST
Incident Report for Magento Business Intelligence
Resolved
Good news data geeks! The maintenance window appears to be successful.
Posted about 1 year ago. Dec 11, 2016 - 03:17 UTC
Update
Service has been restored. We're verifying that all systems are go.
Posted about 1 year ago. Dec 11, 2016 - 01:46 UTC
Update
Things are going well with the maintenance window.
Posted about 1 year ago. Dec 11, 2016 - 01:36 UTC
Update
The maintenance window has begun.
Posted about 1 year ago. Dec 11, 2016 - 01:13 UTC
Monitoring
We're having scheduled maintenance on our systems starting at 8:00PM EST. All services including dashboards, email summaries, APIs, and more may be unavailable during this time. We expect the maintenance to take several hours and will post updates here when service resumes. We apologize for any inconvenience this causes.
Posted about 1 year ago. Dec 11, 2016 - 00:45 UTC