Data Processing Issues
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved. Increased latency may be observed until ongoing update cycle completes.
Posted about 2 months ago. Nov 21, 2017 - 18:12 UTC
Identified
Magento BI engineers are identified issues with data processing. No data has been lost, but clients may experience stale or missing data in their account. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted about 2 months ago. Nov 21, 2017 - 18:09 UTC