Increased data latency
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 29, 2017 - 13:18 UTC
Monitoring
Our system experienced a network outage from 1:03AM - 1:17AM EST, resulting in some of our update cycles being restarted. Some customers will experience greater than normal data latency until the next update completes.
Posted 3 months ago. Apr 29, 2017 - 06:00 UTC