Data Processing Issues
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 16, 2017 - 14:22 UTC
Monitoring
The issues have been identified and resolved, and we are now monitoring data processing closely. If you have any questions, please contact support@rjmetrics.com.
Posted 4 months ago. Aug 15, 2017 - 17:22 UTC
Investigating
RJMetrics engineers are investigating issues with data processing. No data has been lost, but clients may experience stale or missing data in their account. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted 4 months ago. Aug 15, 2017 - 15:27 UTC