AWS S3 outage causing issues
Incident Report for Magento Business Intelligence
Resolved
All systems operating normally
Posted about 2 months ago. Mar 01, 2017 - 16:15 UTC
Monitoring
Most systems should be back to normal after a widespread AWS outage. We're still monitoring everything closely to make sure there are no longer any problems.
Posted about 2 months ago. Mar 01, 2017 - 01:58 UTC
Identified
Our users are experiencing degraded service due to a widespread Amazon Web Services S3 outage. Users may encounter errors and/or increased data latency.
Posted about 2 months ago. Feb 28, 2017 - 18:38 UTC