Increased data latency
Incident Report for Magento Business Intelligence
Resolved
The issue has been resolved and we're updating our monitoring system to catch problems like this earlier.
Posted 10 months ago. Mar 28, 2017 - 19:10 UTC
Identified
A failure in our transformation cluster has caused increased data latency for some users. We are investigating the issue.
Posted 10 months ago. Mar 27, 2017 - 17:28 UTC