Increased data latency
Incident Report for Magento Business Intelligence
Resolved
The issue has been resolved and updates are proceeding. Some users will experience increased data latency until their next update completes. After that, latency will be back to normal.
Posted 3 months ago. Sep 01, 2017 - 16:52 UTC
Identified
We're working on an issue that is increasing data latency for some clients.
Posted 3 months ago. Sep 01, 2017 - 12:39 UTC