Email issue
Incident Report for Magento Business Intelligence
Resolved
Our email provider appears to be back up and running. Password resets, email summaries, user welcome emails, and any other emails sent by our application may have been lost between 9:00AM and 9:30AM EST today. Please contact support if you need assistance related to this problem.
Posted 11 months ago. Sep 26, 2016 - 14:15 UTC
Identified
We're having an issue with our email provider and are currently unable to send emails since 9:00am EST. This affects email summaries, password resets, welcome emails, etc. We are in contact with our provider and are working to resolve the issue.
Posted 11 months ago. Sep 26, 2016 - 13:49 UTC