Degraded dashboard performance
Incident Report for Magento Business Intelligence
Resolved
This issue has been resolved.
Posted 9 months ago. Dec 09, 2016 - 14:56 UTC
Monitoring
We are almost in the clear for the users experiencing slow dashboard loads and increased data latency.
Posted 9 months ago. Dec 07, 2016 - 20:34 UTC
Update
We are continuing to experience slow dashboard loading and increased latency in some clients. We are close to identifying the problem and should have this resolved later today.
Posted 9 months ago. Dec 06, 2016 - 19:03 UTC
Investigating
A small number of users are experiencing slow dashboard loads. We are investigating the cause of the problem.
Posted 9 months ago. Dec 05, 2016 - 20:30 UTC