Data Processing Issues
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 15, 2017 - 13:33 UTC
Monitoring
RJMetrics engineers are monitoring issues with data processing. No data has been lost, but clients may experience stale or missing data in their account. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted 2 months ago. Mar 14, 2017 - 19:40 UTC