Data Processing Issues
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 23, 2017 - 14:17 UTC
Monitoring
The root cause has been resolved, and data has begun to gradually sync to clients’ dashboards.
Posted 5 months ago. Jun 20, 2017 - 14:14 UTC
Investigating
RJMetrics engineers are investigating issues with data processing as it relates to Import API and third party data latency. No data has been lost, but clients may experience stale or missing data in their account. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted 5 months ago. Jun 19, 2017 - 15:31 UTC