DNS problems causing data latency in integrations
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 22, 2016 - 16:04 UTC
Monitoring
Due to a widespread DNS issue today, some clients may experience increased data latency from several data sources.
Posted 10 months ago. Oct 21, 2016 - 14:01 UTC