Email summaries issue
Incident Report for Magento Business Intelligence
Resolved
The issue is resolved.
Posted 3 months ago. Feb 02, 2018 - 20:42 UTC
Monitoring
An issue has been identified by our email service and we're awaiting an update from them on when service will be fully restored.
http://status.sendgrid.com/
Posted 3 months ago. Feb 02, 2018 - 18:56 UTC
Investigating
We're investigating an issue related to the sending of email summaries.
Posted 3 months ago. Feb 02, 2018 - 18:05 UTC