Service outage
Incident Report for Magento Business Intelligence
Resolved
This issue has been resolved. Some clients may experience longer than normal data latency for the next 24 hours.
Posted 7 months ago. Jan 27, 2018 - 21:36 UTC
Monitoring
For 16 minutes a critical application database was unreachable. That database is now back up and running and we don't expect the problem to reoccur. We are investigating how this happened to make sure this doesn't happen in the future. Thank you for your patience.
Posted 7 months ago. Jan 27, 2018 - 21:33 UTC
Investigating
We are experiencing a service outage and are investigating the problem.
Posted 7 months ago. Jan 27, 2018 - 21:22 UTC