Increased data latency
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 14, 2018 - 14:24 UTC
Identified
We are having an issue with one of our data servers, which will result in increased data latency for some users. We have identified the problem and are working on a fix.
Posted 5 months ago. Aug 13, 2018 - 21:36 UTC