Scheduled Maintenance
Incident Report for Magento Business Intelligence
Resolved
The maintenance window is over and service to the dashboard and APIs were available the entire time. Clients should expect somewhat increased data latency today. Thank you and have a great 2018!
Posted 6 months ago. Jan 02, 2018 - 07:06 UTC
Monitoring
Magento BI may be unavailable from midnight to 1:00AM EST while we perform scheduled maintenance. Throughout the rest of the day you may experience increased data latency until your next update completes. Thank you for your patience.
Posted 6 months ago. Jan 02, 2018 - 04:51 UTC