Increased data latency
Incident Report for Magento Business Intelligence
Resolved
We figured out the issue and data latency should return to normal for all clients in the next few hours.
Posted about 1 year ago. Feb 21, 2018 - 20:02 UTC
Investigating
Users may experience increased data latency today due to a caching issue. Our team is investigating the cause now and expect to have this resolved soon.
Posted about 1 year ago. Feb 21, 2018 - 18:42 UTC