Increased data latency on import api and some integrations
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 21, 2018 - 01:05 UTC
Monitoring
We've fixed the issue, but are processing a backlog of requests. We'll resolve this incident when the queue has been brought back down to zero.
Posted 5 months ago. Sep 06, 2018 - 15:05 UTC
Identified
We're having an issue with the way we replicate data we receive from our Import API and 3rd party integrations. No data appears to have been lost and we're continuing to accept new data, but it won't be available in user accounts until the issue has been resolved and we process down a backlog of requests. We've identified the problem and are working on resolving it .
Posted 5 months ago. Sep 04, 2018 - 07:27 UTC
This incident affected: Import API.