Service unavailable
Incident Report for Magento Business Intelligence
Resolved
Service has been restored.
Posted 5 months ago. Feb 03, 2018 - 20:09 UTC
Identified
We are experiencing a service outage due to a database issue. We expect service to resume in the next 15 minutes.
Posted 5 months ago. Feb 03, 2018 - 20:01 UTC