Data Processing Issues
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved. Increase in latency may be observed until ongoing update cycle completes.
Posted 7 months ago. Nov 13, 2017 - 20:44 UTC
Monitoring
Magento BI engineers have resolved the root cause of the issue and expect subsequent or ongoing update cycles to complete successfully. Please contact support@rjmetrics.com with any specific questions.
Posted 7 months ago. Nov 13, 2017 - 16:34 UTC
Identified
Magento BI engineers are investigating issues with data processing. No data has been lost, but clients may experience stale or missing data in their account, as well as errors loading or creating reports. We appreciate your patience and will update this page with a revised status or resolution. If you have any questions, please contact support@rjmetrics.com to let us know.
Posted 7 months ago. Nov 13, 2017 - 14:56 UTC