Data Warehouse Page Issue
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 16, 2016 - 00:52 UTC
Investigating
Our engineers are investigating the reason for the missing Data Warehouse page in the left navigation bar. In some cases, it can be resolved by clearing the cache.
Posted over 1 year ago. Dec 15, 2016 - 18:44 UTC