Increased data latency
Incident Report for Magento Business Intelligence
Resolved
The underlying issue has been resolved. Some users may see increased data latency for the next 24 hours.
Posted 8 months ago. Aug 03, 2018 - 17:47 UTC
Investigating
We're dealing with a hardware issue on one of our data servers. Some clients may experience increased data latency until we resolve the issue.
Posted 8 months ago. Aug 03, 2018 - 17:06 UTC