Increased data latency on import api and some integrations
Incident Report for Magento Business Intelligence
Resolved
We've resolved the import api issue but users should expect a slight delay in data sent today as we catch back up.
Posted 3 months ago. Apr 05, 2018 - 22:34 UTC
Identified
We've identified an issue with our import api that will temporarily increase data latency for users sending us data through it. This affects all non-database integrations as well, such as Google Adwords, Facebook, etc. We expect to have this issue resolved soon.
Posted 3 months ago. Apr 05, 2018 - 22:20 UTC