Import API Unavailable
Incident Report for Magento Business Intelligence
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 21, 2018 - 11:44 UTC
Monitoring
We had an outage tonight affecting all users of our Import API from 7:29pm - 8:59pm EST. If you received a 500 status error during that time it's very likely we did not receive this data and you should send this data again if possible.
Posted 6 months ago. Sep 21, 2018 - 01:12 UTC
This incident affected: Import API.