Increased data latency for EU accounts
Incident Report for Magento Business Intelligence
Resolved
The issue has been resolved.
Posted 9 months ago. May 08, 2018 - 17:32 UTC
Monitoring
We have fixed the issue and will be monitoring it for the next 24 hours.
Posted 9 months ago. May 08, 2018 - 02:38 UTC
Investigating
We're experiencing some connectivity issues with our EU data center, which is causing update latency. We're working to resolve the issue.
Posted 9 months ago. May 07, 2018 - 21:33 UTC
This incident affected: Dashboard.