Reports not loading
Incident Report for Magento Business Intelligence
Resolved
Most users should see their accounts back to normal.
Posted 7 months ago. Aug 15, 2018 - 17:36 UTC
Monitoring
The issue has been resolved. Users should see reports calculating and loading again.
Posted 7 months ago. Aug 15, 2018 - 14:37 UTC
Identified
We've identified the issue and are working to resolve it.
Posted 7 months ago. Aug 15, 2018 - 14:20 UTC
Investigating
We're investigating an issue preventing reports from loading for many users.
Posted 7 months ago. Aug 15, 2018 - 13:25 UTC
This incident affected: Dashboard.